Posts Tagged ‘mysql 5.6.10’

Upgrading MySQL to 5.6.10 on mac os and fixing mysql2 gem February 21, 2013 4 Comments

After updating MySQL to 5.6.10 in mac os with homebrew package manager you can notice that mysql2 gem will show such an error: “Incorrect MySQL client library version! This gem was compiled for 5.5.29 but the client library is 5.6.10” To fix it you can rebuild mysql2 with new mysql version config with the following […]